Los geht's - auf ins 2. Jahr mit dem Schwimmteich

Mehr
01 Apr. 2023 15:23 #34871 von markusruebe
So - der Teich ist fertig.
Ich hab mir auch eine Brücke für die UV Lampe gebaut - wer weiß wozu es gut ist.
Ich kann jetzt.
Heute wurde der Teich ausgesaugt. Sieht alles wieder gut aus. Die Frösche sind da, die ersten Pflanzen blühen - wir freuen uns!

Mein Teich ist ja erst 2 Jahre alt - wann - wie reinigt ihr den Filtergraben? Muss man da nach ein paar Jahren mal den. Schlamm vom Boden holen? Stelle mir das schwierig vor wenn er dicht bewachsen ist.

Gibt es da schon erste Erfahrungen?

Schöne Ostertage und viel Spaß am oder im Teich!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 März 2023 11:59 #34845 von Lohschneider
Ich habe die Brücke noch nie benutzt, aber die Brücke ist ja simple: Die UV-Lampe wird herausgenommen, die "Lücke" wird durch ein Stück Leitung überbrückt. Also ja, die UV Lampe ist dann trocken. Aber da ich die Anschlüsse mit den Dichtungen ohnehin ein wenig "tricky" finde, reicht es mir schon, die Anschlüsse im Frühjahr und Herbst zu lösen bzw. festzuziehen.
Ich baue da jetzt auch neue Dichtungen ein, bei mir waren die Anschlüsse letztes Frühjahr nur schwer dicht zu bekommen. Und wehe man zieht zu stark an, dann ist das Plastikgewinde hinüber, bzw. ramponiert. Deswegen vorsichtig anziehen, eine gute, noch flexible Dichtung hilft da ungemein.
Also bei mir läuft UV die ganze Saison durch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 März 2023 07:15 #34844 von _mark_
Wenn das über dei UV Brücke umgeleitet wird, fällt dann der Lampenbereich trocken, oder steht da weiterhin Wasser an? ....nur interessehalber :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 März 2023 10:26 #34843 von Lohschneider
Laut Norbert soll man die UV Lampe nicht ausgeschaltet betreiben, d.h. dafür wäre die UV-Brücke da. Ich kann das nicht so ganz nachvollziehen, aber das hat Norbert mal geschrieben

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 März 2023 09:24 #34842 von markusruebe
Mit den Algen hab ich bisher Glück. Keine Algen im Schwimmbereich. Die Pumpe läuft aber noch ohne UV und mit leerem Filter.
Ende März / Anfang April werde ich den Mulm raussaugen, die Filtermatten einsetzen und dann die UV Lampe aktivieren.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
07 März 2023 20:01 #34841 von TiniBini
Wir warten auch noch bis Ende März bis Pumpe und UV in Betrieb gehn. Mir ist es noch zu kalt, um laufend die Filter zu spülen, wie wir es vom letzten Jahr kennen. Die Pflanzen im Filtergraben sind leider mit Algen bedeckt, das Wasser dort ist aber klar. Im Schwimmteich ist das Wasser auch klar, hat aber seit gut einer Woche eine ganz leichte bräunliche Färbung. Zwischendurch gab es mal Fadenalgen, die haben dazu geführt, dass die Kinder nicht mehr mit uns schwimmen wollen (oder es war ihnen doch zu kalt) . Es ist nicht so angenehm, wenn die Fadenalgen an einem hängen. Hab mehrmals gekeschert und jetzt seh ich keine mehr. Am Boden setzt sich nach dem Schwimmen Mulm ab, den keschere ich ab und an raus. Bevor die Pumpe angeschmissen wird, werden wir evtl. saugen und den Teichroboter einsetzen. Und dann hoffen wir, dass die Algenblüte ausbleibt....
Viele Grüße
Christine

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: HornbillNorbert
Ladezeit der Seite: 0.192 Sekunden
Powered by Kunena Forum